Taycan Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
All was well until at 1700 miles got an “Electrical system error SERVICE REQUIRED”. Car won’t move.
To add insult to injury roaside assistance is no help. On hold more than 30 mins. Called dealer told me to call roadside assistance to get it towed in.
Will post the resolution to the story but at this point not good
2A403E09-09C6-45E4-9525-ACF86CC7798D.jpeg
 

·
Registered
Joined
·
160 Posts
damn that sucks .. it's making me nervous with my pending delivery and ~1k mile road trip after delivery with my Taycan back home
 

·
Registered
Joined
·
44 Posts
Discussion Starter #5
The car works. After keeping it for 48 hours they offered no explanation other than there were several error codes reported and the reset the software. I am suspecting some type of software bug. Hopefully this does not become an issue as Porsche is not a software company.
 

·
Registered
Joined
·
160 Posts
The car works. After keeping it for 48 hours they offered no explanation other than there were several error codes reported and the reset the software. I am suspecting some type of software bug. Hopefully this does not become an issue as Porsche is not a software company.
at the very least let's us hope that Porsche is taking notes of these issues and translates those and remedies across its Taycan fleet so future/current owners won't have the problem you did.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #7
Yes, lets hope so.
I understand the risks associated with being an earlier adopter. It’s a truly amazing vehicle that will only progress in the years to come
 

·
Registered
Joined
·
160 Posts
Yes, lets hope so.
I understand the risks associated with being an earlier adopter. It’s a truly amazing vehicle that will only progress in the years to come
yup .. counting down my days on 2 hands now until my delivery. thanks for the update on your end
 

·
Registered
Joined
·
296 Posts
All was well until at 1700 miles got an “Electrical system error SERVICE REQUIRED”. Car won’t move.
To add insult to injury roaside assistance is no help. On hold more than 30 mins. Called dealer told me to call roadside assistance to get it towed in.
Will post the resolution to the story but at this point not good View attachment 2179
Did the error message pop up while you were on the move or when you started it up?
 

·
Registered
Joined
·
28 Posts
mine turbo dropped dead while parking in my garage at 2048 miles...in dealership now waiting for new battery to arrive and it will take weeks...that sucks...
 

·
Registered
Joined
·
28 Posts
i just posted in another thread and i will just copy and paste it here..."what the Services Dept Mgr told me is that they entered all info in the system and repairs it under the instruction from German Techs... my tesla x was once drained in about 3 months without being used or charged and i have to replace the 15v battery too... tesla drains battery fast in a speed of 5 miles a day, especially in cold weather."
 

·
Registered
Joined
·
4 Posts
All was well until at 1700 miles got an “Electrical system error SERVICE REQUIRED”. Car won’t move.
To add insult to injury roaside assistance is no help. On hold more than 30 mins. Called dealer told me to call roadside assistance to get it towed in.
Will post the resolution to the story but at this point not good View attachment 2179
This is the same thing that happened to me after 200 miles only had the car for 24 hours and the dealer put most the miles on it . Porsche is blaming it on the charging station
 

·
Registered
Joined
·
18 Posts
These posts regarding crappy Porsche Software are very alarming. We take delivery this week of a 4S, and we sure don’t have time to be running back-and-forth to the dealer, while everyone scratches their heads about mysterious software problems on a brand-new $170,000+ car.

If we are all beta testers for these cars’ software, then Porsche should be paying us and not vice versa...
 

·
Registered
Joined
·
4 Posts
All was well until at 1700 miles got an “Electrical system error SERVICE REQUIRED”. Car won’t move.
To add insult to injury roaside assistance is no help. On hold more than 30 mins. Called dealer told me to call roadside assistance to get it towed in.
Will post the resolution to the story but at this point not good View attachment 2179
Based on that I should consider myself lucky mine arrived dead at dealer
 
1 - 19 of 19 Posts
Top