Taycan Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 2021 Taycan. Love the car but I intermittently get a warning light when I first drive it (and particularly after it is charged) that says "Restricted drive performance warning light". Picture attached. It also drives very sluggishly and then works its way out of it. I have taken it to the dealer 2 times and they say they cannot replicate it and all is fine. I have had all updates, including the recall update. Any similar experiences or thoughts? Thanks.
3515
 

· Premium Member
2021 Taycan 4S
Joined
·
1,081 Posts
I have not seen that before. Very odd but then again there have been a host of strange occurrences with the software of the Taycan. Most of the times they correct themselves.
 

· Registered
Joined
·
177 Posts
Had a similar issue. Took Porsche 2 attempts to fix.
It was a malfunctioning magnetic valve in the battery's cooling system. (A known Covid-related subcontractor part problem).

Since replacement, car's smooth as silk. Perfect!
 

· Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Thanks. This one has not. It seems to only happen after I charge it or the car sits for a bit. It does work its way out of it but in the meantime, if feels like you have on the emergency brake. Then it is fine for a while and it does it again. Appreciate you reaching out.
 

· Premium Member
2021 Taycan 4S
Joined
·
1,081 Posts
Had a similar issue. Took Porsche 2 attempts to fix.
It was a malfunctioning magnetic valve in the battery's cooling system. (A known Covid-related subcontractor part problem).

Since replacement, car's smooth as silk. Perfect!
Great input. Thanks for sharing.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Hi all. One dealer did not even try but the other dealer shared what I told them with Porsche in Germany and it was a faulty valve in the battery cooling system just like what was posted on this Forum. New part is on its way and should be fixed soon. Thanks for the help on this. And others who experience the problem, take note. And do not listen to lazy Porsche dealers who say that all is fine and then just clear the codes.
 

· Premium Member
2021 Taycan 4S
Joined
·
1,081 Posts
Hi all. One dealer did not even try but the other dealer shared what I told them with Porsche in Germany and it was a faulty valve in the battery cooling system just like what was posted on this Forum. New part is on its way and should be fixed soon. Thanks for the help on this. And others who experience the problem, take note. And do not listen to lazy Porsche dealers who say that all is fine and then just clear the codes.
Thanks for letting us know.
 

· Registered
Joined
·
187 Posts
I don’t think it’s really fair for the dealers. They have been tasked with fixing cars that have so many glitches and design issues. Porsche NA tasks the dealerships with fixing issues that they may not even know about. We are truly beta testing this product for the manufacturer.
 

· Registered
Joined
·
177 Posts
Come on.

The car's fine. We have more than 30 in the company car pool.
All had problems in the beginning, none has any issue today.

Official dealerships can access the Porsche database and look up all problems that occurred over time.
You need to find an official dealership with its own, sizable repair shop.
 

· Registered
Joined
·
187 Posts
Really ! My dealership is a premier dealer and one of the largest in the Midwest and country. And I know ownership and all the service guys personally for 30 years. I’m not new to the “family” and know what is actually going on with this model line. Let’s just say, this line is clogging up the service bay with all the cars coming back with multiple problems. They know it, Porsche NA knows it, and our members here know it.
 

· Registered
Taycan
Joined
·
2 Posts
Thanks everyone
I had the restrictive power drive issue yesterday
Car has only 2000 kms
Last night drove car for 30 mins parked and then returned to car
Started car then drive off which was set with suspension raised when switched off
I then switched to lowered suspension
As I then tried to accelerate the car did not respond quickly only very sluggish and the yellow turtle restrictive warning light would flash as you apply the accelerator- it would turn off once you cease accelerating and the vehicle speed drops . Once you reapply the accelerator the yellow turtle lift will flash back on and the vehicle struggles to increase speed
Neither the battery charge percentage 67% nor the battery temperature are issues in this situation
I slowed down and was careful driving home which was a 20 minute drive I did not stop and re start the vehicle
Once I did get home I decided to charge the vehicle
The Porsche wall charger established a connection but the charging process could not be activated I then disconnected charging
This morning I decided to try and charge - this time it successfully commenced charging
I have not re started the car to see if this has fixed but it is a worrying issue. I had done the recent software update about a month earlier
I see from other posts that I am not alone Re this issue
Comments would be appreciated
Thanks
 

· Registered
Joined
·
7 Posts
Discussion Starter · #14 ·
As per the discussion above, it is a faulty valve that requires replacement. Once that happens, the problem will be resolved. A good Porsche dealer will know exactly what it is and will take care of it.
 
1 - 15 of 15 Posts
Top