Taycan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Just a heads up on an issue I had with Porsche Connect, for 2 weeks I wasn't able to log in to my account in the car, although I could log in on the web and App. The dealer was in touch with Stuttgart throughout trying various things. The solution in the end they said was that the car does not accept an ampersand & in the password, the web and App have no problem with it, they changed the & in my password to a dot . and it works fine 🤷‍♂️
 

·
Registered
Joined
·
787 Posts
Just a heads up on an issue I had with Porsche Connect, for 2 weeks I wasn't able to log in to my account in the car, although I could log in on the web and App. The dealer was in touch with Stuttgart throughout trying various things. The solution in the end they said was that the car does not accept an ampersand & in the password, the web and App have no problem with it, they changed the & in my password to a dot . and it works fine 🤷‍♂️
You would think this is something Porsche would figure out ahead of time. Glad to hear it was resolved though.
 

·
Registered
Joined
·
1 Posts
Thank you Steve! After reading your post, as I have been unable to login to Porsche Connect in the car, I changed the "!" in my password too an "@" and was able to login right away. You saved me many hours of frustration. :D
 

·
Premium Member
Joined
·
27 Posts
Just a heads up on an issue I had with Porsche Connect, for 2 weeks I wasn't able to log in to my account in the car, although I could log in on the web and App. The dealer was in touch with Stuttgart throughout trying various things. The solution in the end they said was that the car does not accept an ampersand & in the password, the web and App have no problem with it, they changed the & in my password to a dot . and it works fine 🤷‍♂️
Thanks that great post. I had a bear of time setting up my Porsche connect but after 3 calls to Porsche and having my accounts fully deleted I was able to get it connected.
 

·
Registered
Joined
·
2 Posts
Hi everyone,

I am a new owner and same issues here..I am asking just to be sure.. once you log in on web you see your car on my vehicles tab right ? Or even without it can you log in to car ?
 
1 - 6 of 6 Posts
Top