Taycan Forum banner
1 - 4 of 4 Posts

· Registered
2012 Cayenne S | 2020 Taycan Turbo
Joined
·
98 Posts
Discussion Starter · #1 ·
Hello all. 4 days ago it appears my 2020 Taycan Turbo lost its connection to the internet, No when I use the Porsche App on my iPhone, the data shown (SOC, miles on odometer, etc.) is 4 days old. I can no longer remotely turn on the air conditioning system.

Has anyone experienced this problem which I think is a dropped 4G LTE connection?

If anyone has any suggestions on how I might try to fix this myself I would appreciate hearing from you.

Many thanks.
 

· Registered
Joined
·
2 Posts
This happened on my 2022 Taycan a few months back and it was off the internet for 12 days. It would not show LTE in the status even though it reported having Verizon signal. I tried many soft resets and that wouldn’t fix it. The moment I noticed LTE came back was after a short drive, parked and locked the car, was away from it for about 15 minutes and when I started it up, noticed LTE status was back on and then internet connectivity worked again. Not sure what I did differently that time if anything. Good luck. I hope LTE returns soon for you, as I know what an annoyance it is to not have any internet connection to/from the car.
 

· Registered
2012 Cayenne S | 2020 Taycan Turbo
Joined
·
98 Posts
Discussion Starter · #3 ·
Thank you dcarr. Mine is showing the same problem. The car IS on the Verizon network but data is not being exchanged. Please look at this photo - - did you ever see a message like this?
Light Automotive mirror Automotive exterior Car Automotive lighting


Also - I've talked with the folks at 1-800-PORSCHE to see if they could help. No luck with that but they say they have "elevated" the issue to specialists and they are supposedly working on it. What, if anything did you try to do to get your problem fixed? Thanks for any more info you can give me.
 

· Registered
2020 Taycan 4S
Joined
·
2 Posts
Hello all. 4 days ago it appears my 2020 Taycan Turbo lost its connection to the internet, No when I use the Porsche App on my iPhone, the data shown (SOC, miles on odometer, etc.) is 4 days old. I can no longer remotely turn on the air conditioning system.

Has anyone experienced this problem which I think is a dropped 4G LTE connection?

If anyone has any suggestions on how I might try to fix this myself I would appreciate hearing from you.

Many thanks.
This is exactly when my 2020 Taycan 4S lost its internet connection. I have tried redownloading the app, every trick I can think of---asking my dealer would be almost comical since I am certain I know more about the car than they do (well, not the mechanic). That said, I'm strangely happy to hear that your described problem is mine, because no one wants a problem all their own---it could be a problem with the app and will happen to plenty of others.
 
1 - 4 of 4 Posts
Top