Taycan Forum banner
1 - 5 of 5 Posts

·
Registered
2021 CT4S
Joined
·
8 Posts
As a work around, I ended up turning off the "auto join" setting for the Taycan wifi network on my iPhone. At least this keeps the PCM from switching to Car Play every time I get in the car. The downside, is I have to manually activate the wifi on my phone when I really do want to use Apple Car Play.
I tried this workaround, and it successfully stops carplay starting automatically, but I can't seem to get carplay working manually by joining either of the car's wifi networks. Trying to tap the carplay icon next to my device in PCM doesn't help.

Any tips on how you "manually activate the wifi on my phone"?
 

·
Registered
2021 CT4S
Joined
·
8 Posts
Finally found the simplest fix workaround: go to Settings -> Devices, then tap the Carplay icon to turn off carplay. The car then reverts to plain bluetooth for phone calls/media and remembers this setting and no longer automatically reconnects carplay next drive.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top