Taycan Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Has anyone else lost the chassis Smart Lift after any reprogramming?


I lost the chassis Smart Lift function after I took my 2021 4S to dealer for the recall to reprogram the power and engine electronics (DME) and the other recall about the too early collision warning. This is the feature that automatically lifts the chassis at saved locations. Has anybody else lost this after any reprogramming?

Some facts:
  • The owners manual and Good To Know app say to select Home, Settings, Vehicle, and Smart Lift, but Smart Lift feature is no longer there.
  • Smart Lift has worked perfectly until the reprogramming
  • Smart Lift must be ACTIVATED in Vehicle Settings, however the setting is no longer available
  • I can press the lift icon button on the instrument cluster and it will raise or lower the chassis.
  • The system does not ask to save the location which it should do if the location was lost for whatever reason.
  • The car apparently knows where I am because the Homelink buttons pop up when I approach my driveway.
I’m hoping someone has an answer so I don’t have to go back to the dealership.
 

·
Registered
Joined
·
20 Posts
I have lost functions too, after a software update, only to have them come back a couple of days later. If it doesn't Dealer has said to park the car out in the middle of a parking lot or an area with unobstructed view of the sky, turn it off, lock it, and leave it for about 45 minutes - an hour. That has also worked as the car is able to get a good connection with the server and reset itself. I have found it not uncommon for the car to loose saved setting (radio, range, battery charging, seats, temp) after an update.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
I have lost functions too, after a software update, only to have them come back a couple of days later. If it doesn't Dealer has said to park the car out in the middle of a parking lot or an area with unobstructed view of the sky, turn it off, lock it, and leave it for about 45 minutes - an hour. That has also worked as the car is able to get a good connection with the server and reset itself. I have found it not uncommon for the car to loose saved setting (radio, range, battery charging, seats, temp) after an update.
Thanks. Mine came back yesterday as well. After the update, I was hoping that some of the other funky and frustrating stuff would have been fixed as well like the media (radio) taking so long to load, the inconvenient Homelink window, etc. Not the case.
 

·
Registered
2020 Taycan Turbo S
Joined
·
38 Posts
Thanks. Mine came back yesterday as well. After the update, I was hoping that some of the other funky and frustrating stuff would have been fixed as well like the media (radio) taking so long to load, the inconvenient Homelink window, etc. Not the case.
Yep, I lost all the camera's yesterday about 10 days after the DME update. They don't
seem to be coming back....
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
Yep, I lost all the camera's yesterday about 10 days after the DME update. They don't
seem to be coming back....
Ugh! Sorry. I mentioned that the Smart Lift came back after a couple days. Another thing that I think works better is the media. After starting the car the system would play as normal, but after several seconds it would cut out for about a minute. I think this was while CarPlay loaded. Now, it works better where it doesn’t cut out.

There are still some poor design issues and quirky things like the Homelink screen in the way until you close it and the SiriusXM message about the subscription being updated. It’s been doing this for a few months now, so I think we got the idea. Wonder why they can’t fix that.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #6 ·
Ugh! Sorry. I mentioned that the Smart Lift came back after a couple days. Another thing that I think works better is the media. After starting the car the system would play as normal, but after several seconds it would cut out for about a minute. I think this was while CarPlay loaded. Now, it works better where it doesn’t cut out.

There are still some poor design issues and quirky things like the Homelink screen in the way until you close it and the SiriusXM message about the subscription being updated. It’s been doing this for a few months now, so I think we got the idea. Wonder why they can’t fix that.
I spoke too soon. Right after I write the above I got in the car and the radio cut out. I should have known they wouldn’t be able to fix that.
 
1 - 7 of 7 Posts
Top