Taycan Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi. One month i got this electrical system fault message. Car didn't move for 1 hour no matter what i did. After couple of tries later it suddenly started
and i was able to get it in drive.
After an inspection at the dealer, they decided to replace High Voltage Onboard Charger under warranty (part no: PAD915684A) Cost of replacement was 3700$ including taxes.
I just got my car today and it works perfectly fine for now. I ll keep you updated if anything goes wrong again.
I hope this thread could help people having the same issue..
My car is 2020 4s at 20.000km
Speedometer Car Vehicle Automotive design Automotive lighting
 

· Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
UPDATE. My car didn't start again just 20 days after the "fix". Towed the car to dealer. They ve got the following error code on the computer.
Rectangle Font Parallel Electronic device Display device

And they decided replace the main battery with a new one under warranty. Delivery took one month and installing the battery just took 1 day.
Tire Wheel Car Hood Vehicle

Tire Vehicle Motor vehicle Wheel Hood

Automotive tire Motor vehicle Vehicle Automotive wheel system Bumper

Motor vehicle Automotive tire Automotive design Automotive exterior Bumper


Car is running fine now. Thanks Porsche for standing behind their products...
I hope this solves the issue permanently.....
 

· Registered
Joined
·
37 Posts
I just got the same error message you posted. The car would not let you put it in drive. How did they determine it was the main battery and not the on board High Voltage Charger? Did you get a loaner car for the enter time? My dealer has no loaners available. I am okay for a few days, but not weeks. Not sure if I need to escalate to Porsche NA. They claim they have it in the garage and cannot figure out what is going on. However, my Apple Airtag shows the car has not moved from where the tow truck dropped it.
Mode of transport Font Trip computer Vehicle Gauge
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I just got the same error message you posted. The car would not let you put it in drive. How did they determine it was the main battery and not the on board High Voltage Charger? Did you get a loaner car for the enter time? My dealer has no loaners available. I am okay for a few days, but not weeks. Not sure if I need to escalate to Porsche NA. They claim they have it in the garage and cannot figure out what is going on. However, my Apple Airtag shows the car has not moved from where the tow truck dropped it.
View attachment 4008
Hi. They checked error codes on my car. And they found an entry called "High Voltage Battery" as i posted a photo above. I got a loaner from my dealer for 1 month. I've done 8.000 km with the new battery. No problems. Car pulls hard like it's brand new..
 

· Registered
Joined
·
37 Posts
Hi. They checked error codes on my car. And they found an entry called "High Voltage Battery" as i posted a photo above. I got a loaner from my dealer for 1 month. I've done 8.000 km with the new battery. No problems. Car pulls hard like it's brand new..
That is my fear with my car. However, many others have said the wait for the part is 3 months. Porsche will need to compensate me for not having my car if it is that long considering I have to make a car payment on a car I cannot drive due to their lack of parts.
 
1 - 5 of 5 Posts
Top