Taycan Forum banner

1 - 12 of 12 Posts

·
Registered
2020 Porsche Taycan
Joined
·
11 Posts
Discussion Starter #1
I've watched the video made by Porsche on how to get the charger going and it doesn't work.
After speaking to someone at 1-800-Porsche, I was told that as well as having the Porsche Connect app I also need to have the Charging America app and use the same login credentials with that app as I use on the Porsche Connect app.
The video says to plug in and then open the Porsche Connect app and select "begin charging" but I can't find that. If I go into the Charging America app, I can click on the charging station and the number assigned to the station populates on my phone (it matches where I plugged in) and the station says to tap my phone but all that does is bring up my credit card and I don't want to have to pay as we have 3 years of free charging (and yes, that has all been set up in my apps). Obviously there is something I'm missing. Can someone help this noob?
 

·
Registered
Joined
·
311 Posts
Hey @aflinnell1.
You're not the first person I have seen asking about this. There's a bit of a learning curve and from what I noticed with other owners, this demonstration may help:
 

·
Registered
Joined
·
114 Posts
Also do you have a credit card on file within My Porsche?
 

·
Registered
2020 Porsche Taycan
Joined
·
11 Posts
Discussion Starter #4
Hey @aflinnell1.
You're not the first person I have seen asking about this. There's a bit of a learning curve and from what I noticed with other owners, this demonstration may help:
This is the video I referenced. I've watched it numerous times. I am still having problems. Somewhere I'm missing a step and I can't figure it out.
 

·
Registered
2020 Taycan 4S
Joined
·
6 Posts
What type of phone are you using when at the EA station? Initially when I received my car once I set up the Charging app everything worked smoothly at the EA chargers. After about a month I started having the same problem you have described. Apparently there was a software update that affected non-iPhone users where the Charge NA app would not work properly when connected to the station. I use a Samsung and eventually had to download the app to my iPad. Once I started using the iPad, things were back to normal.
 

·
Registered
2020 Porsche Taycan
Joined
·
11 Posts
Discussion Starter #7
What type of phone are you using when at the EA station? Initially when I received my car once I set up the Charging app everything worked smoothly at the EA chargers. After about a month I started having the same problem you have described. Apparently there was a software update that affected non-iPhone users where the Charge NA app would not work properly when connected to the station. I use a Samsung and eventually had to download the app to my iPad. Once I started using the iPad, things were back to normal.
I have an iPhone 11 and it is up to date.
 

·
Registered
2020 Taycan 4S
Joined
·
6 Posts
Have you tried using a different phone or tablet with the app just to see if the same problem occurs? And just double checking, you are using the Charging N.A. app and not the Electrify America app when connecting? It sounds like your Porsche Connect ID/account has not linked to the Charging app to recognize the free charging.
 

·
Registered
2020 Porsche Taycan
Joined
·
11 Posts
Discussion Starter #9
The first time we tried we only had the Porsche Connect app. We ended up calling Electrify America and she was able to see we were Porsche owners and started the charge freeing her end. She said to call Porsche to fix things as they weren’t open on Sunday. I called on Monday and was told I also needed to download the Charge NA app. But I didn’t get a lot after that. The following weekend we went back to the Electrify America site and used the Charge NA app and was able to connect to the charger but couldn’t get further.
 

·
Registered
Joined
·
3 Posts
Open app.
Pick a location.
Hit start charging.
Select which one you want to use.
The station tells you it’s ready.
Plug in and start charging.

2536

2537
 

·
Registered
Joined
·
1 Posts
Open app.
Pick a location.
Hit start charging.
Select which one you want to use.
The station tells you it’s ready.
Plug in and start charging.

View attachment 2536
View attachment 2537
The location I went to, I had to plug in first. Then use the steps that are listed above. the Charging NA app worked without any issues. The only challenge I had was that the app does not say right away that charging has started, but I saw the charging button in the car go Green, and the EA charging station also gives updates.
 
1 - 12 of 12 Posts
Top